<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.rapidrivermagazine.com/xmlrpc.php" />
<title>Local families with German heritage offer Schnitzel Dinner at Folkmoot Friendship Center, February 2</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.rapidrivermagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.rapidrivermagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Local families with German heritage offer Schnitzel Dinner at Folkmoot Friendship Center, February 2 Comments Feed" href="http://www.rapidrivermagazine.com/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rapidrivermagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='blueimp-gallery-style-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/css/blueimp-gallery.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fileupload-style-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/css/jquery.fileupload.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/wp-review/assets/css/wp-review.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/mailchimp-for-wp/assets/css/checkbox.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.rapidrivermagazine.com/wp-content/themes/colormag/style.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.rapidrivermagazine.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/mailchimp-for-wp/assets/css/form.min.css?ver=2.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
<a class="a2a_button_facebook_like"></a>

<div class="a2a_kit a2a_default_style">
    <a class="a2a_button_twitter_tweet"></a>
</div>

<script async src="//static.addtoany.com/menu/page.js"></script>
</style>
<link rel='stylesheet' id='wppa_style-css'  href='http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/theme/wppa-style.css?ver=6-5-01-002' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/js/wppa-utils.min.js?ver=6-5-01-002'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/js/wppa.min.js?ver=6-5-01-002'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/wppa-init.en.js?ver=41'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.5'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.5'></script>
<![endif]-->
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://www.rapidrivermagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rapidrivermagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rapidrivermagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HART presents  &#8216;The Complete Works of William Shakespeare&#8217; (abridged) Opening Jan. 26' href='http://www.rapidrivermagazine.com/2018/hart-presents-the-complete-works-of-william-shakespeare-abridged-opening-jan-26/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.rapidrivermagazine.com/?p=192279' />
<link rel="alternate" type="application/json+oembed" href="http://www.rapidrivermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rapidrivermagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.rapidrivermagazine.com/wp-admin/admin-ajax.php',
   nonce : '610535623d'
 };
</script>
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "dennis"}});
        </script>
	         <!-- WP bannerize Custom CSS -->
      <style type="text/css">
			/**
 * WP Bannerize Frontend Sample styles
 *
 * @author     =undo= <g.fazioli@undolog.com>, <g.fazioli@saidmade.com>
 * @copyright  2008-2011 Saidmade Srl
 * @since      3.0
 */

div.wp_bannerize div {
	text-align : center;
margin-bottom: 20px;
}

div.wp_bannerize div span {
	font-weight : bold;
	text-align  : center;
}

div.wp_bannerize p.wp-bannerize-support {
	text-align            : center;
	padding               : 4px;
	background            : #eee;
	-moz-box-shadow       : 0 0 4px #aaa;
	-webkit-box-shadow    : 0 0 4px #aaa;
	box-shadow            : 0 0 4px #aaa;
	-moz-border-radius    : 32px;
	-webkit-border-radius : 32px;
	border-radius         : 32px;
}	</style>
      <!-- WP bannerize Custom CSS -->
    <!--[if IE 7]>
<link rel="stylesheet" href="http://www.rapidrivermagazine.com/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->
<link rel="canonical" href="http://www.rapidrivermagazine.com/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/" />
<link rel="icon" href="http://www.rapidrivermagazine.com/wp-content/uploads/2016/09/cropped-September-Cover-2016-Ver-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.rapidrivermagazine.com/wp-content/uploads/2016/09/cropped-September-Cover-2016-Ver-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.rapidrivermagazine.com/wp-content/uploads/2016/09/cropped-September-Cover-2016-Ver-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.rapidrivermagazine.com/wp-content/uploads/2016/09/cropped-September-Cover-2016-Ver-2-270x270.jpg" />

<!-- WPPA+ BEGIN Page specific urls -->
<script type="text/javascript">
	wppaImageDirectory = "http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/images/";
	wppaWppaUrl = "http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus";
	wppaIncludeUrl = "http://www.rapidrivermagazine.com/wp-includes";
	wppaAjaxUrl = "http://www.rapidrivermagazine.com/wp-admin/admin-ajax.php";
	wppaUploadUrl = "http://www.rapidrivermagazine.com/wp-content/uploads/wppa";
</script>
<!-- WPPA+ END Page specific urls -->
<!-- WPPA+ Custom styles -->
<style type="text/css" >
</style>
<!-- Rendering enabled -->
<!-- /WPPA Kickoff -->

	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content=""/>
  <meta property="og:title" content="Local families with German heritage offer Schnitzel Dinner at Folkmoot Friendship Center, February 2"/>
  <meta property="og:url" content="http://www.rapidrivermagazine.com/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Schnitzel Dinner at Folkmoot Friendship Center

Mouth-watering schnitzel, traditional games, polka music and local beer are on the agenda for Folkmoot’s German Friendship Dinner, scheduled on Friday, February 2, 6 - 8 pm in Waynesville.

Local families with German heritage will be making chicken"/>
  <meta property="og:image" content="http://www.rapidrivermagazine.com/wp-content/uploads/2018/01/MountainTopPolkaBand.jpg"/>
  <meta property="article:published_time" content="2018-01-24T13:30:01+00:00"/>
  <meta property="article:modified_time" content="2018-01-24T13:30:01+00:00" />
  <meta property="og:updated_time" content="2018-01-24T13:30:01+00:00" />
  <meta property="article:section" content="Food"/>
  <meta property="fb:app_id" content="417536221932481"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Local families with German heritage offer Schnitzel Dinner at Folkmoot Friendship Center, February 2"/>
  <meta itemprop="description" content="Schnitzel Dinner at Folkmoot Friendship Center

Mouth-watering schnitzel, traditional games, polka music and local beer are on the agenda for Folkmoot’s German Friendship Dinner, scheduled on Friday, February 2, 6 - 8 pm in Waynesville.

Local families with German heritage will be making chicken"/>
  <meta itemprop="image" content="http://www.rapidrivermagazine.com/wp-content/uploads/2018/01/MountainTopPolkaBand.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Local families with German heritage offer Schnitzel Dinner at Folkmoot Friendship Center, February 2"/>
  <meta name="twitter:url" content="http://www.rapidrivermagazine.com/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@RRMArtsCulture"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>

<body class="post-template-default single single-post postid-192279 single-format-gallery no-sidebar wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="">
                                             <h3 id="site-title">
                           <a href="http://www.rapidrivermagazine.com/" title="" rel="home"></a>
                        </h3>
                     							                        <p id="site-description">Asheville&#039;s oldest and most-read arts and culture magazine</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="colormag_125x125_advertisement_widget-2" class="widget widget_125x125_advertisement clearfix">
      <div class="advertisement_125x125">
                     <div class="advertisement-title">
               <h3 class="widget-title">Click for January 2018 Issue </h3>            </div>
         <div class="advertisement-content"><a href="http://www.rapidrivermagazine.com/2018/january-2018-issue/" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.rapidrivermagazine.com/wp-content/uploads/2018/01/January_2018_full_Lg_Final-1.jpg" width="125" height="125" alt="">
                              </a></div>      </div>
      </aside><aside id="media_image-2" class="widget widget_media_image clearfix"><img width="300" height="62" src="http://www.rapidrivermagazine.com/wp-content/uploads/2017/09/RRiver_logo2010-300x62.jpg" class="image wp-image-191911  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.rapidrivermagazine.com/wp-content/uploads/2017/09/RRiver_logo2010-300x62.jpg 300w, http://www.rapidrivermagazine.com/wp-content/uploads/2017/09/RRiver_logo2010-220x45.jpg 220w, http://www.rapidrivermagazine.com/wp-content/uploads/2017/09/RRiver_logo2010-620x128.jpg 620w, http://www.rapidrivermagazine.com/wp-content/uploads/2017/09/RRiver_logo2010.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-columns" class="menu"><li id="menu-item-190955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-190955"><a href="http://www.rapidrivermagazine.com">Home</a></li>
<li id="menu-item-190131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190131"><a href="http://www.rapidrivermagazine.com/category/featured/art/">Art</a></li>
<li id="menu-item-2877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2877"><a href="http://www.rapidrivermagazine.com/category/books-authors/">Books &#038; Authors</a></li>
<li id="menu-item-190132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190132"><a href="http://www.rapidrivermagazine.com/category/featured/performance/">Performance</a>
<ul  class="sub-menu">
	<li id="menu-item-192080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192080"><a href="http://www.rapidrivermagazine.com/category/performing-artsconcerts/">Performing Arts/Concerts</a></li>
	<li id="menu-item-190377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190377"><a href="http://www.rapidrivermagazine.com/category/featured/performance/live-theatre/">Live Theatre</a></li>
</ul>
</li>
<li id="menu-item-190345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190345"><a href="http://www.rapidrivermagazine.com/category/festivals/">Festivals</a></li>
<li id="menu-item-190797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190797"><a href="http://www.rapidrivermagazine.com/category/movies/">Film</a></li>
<li id="menu-item-190957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190957"><a href="http://www.rapidrivermagazine.com/category/featured/music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-190130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190130"><a href="http://www.rapidrivermagazine.com/category/sound-experience/">Sound Experience</a>
	<ul  class="sub-menu">
		<li id="menu-item-190134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190134"><a href="http://www.rapidrivermagazine.com/category/columns/music-interviews/">Music Interviews</a></li>
	</ul>
</li>
	<li id="menu-item-190958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190958"><a href="http://www.rapidrivermagazine.com/category/sound-experience/">Sound Experience</a></li>
	<li id="menu-item-190959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190959"><a href="http://www.rapidrivermagazine.com/category/columns/music-interviews/">Music Interviews</a></li>
</ul>
</li>
<li id="menu-item-191611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191611"><a href="http://www.rapidrivermagazine.com/media-kit/">Media Kit 2018</a></li>
<li id="menu-item-191769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191769"><a href="http://www.rapidrivermagazine.com/contact-us-payments/">Contact Us</a></li>
<li id="menu-item-191941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191941"><a href="http://www.rapidrivermagazine.com/login/">Log In</a></li>
<li id="menu-item-192068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192068"><a href="http://www.rapidrivermagazine.com/category/featured/healthnutrition/">Health/Nutrition</a></li>
<li id="menu-item-192079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192079"><a href="http://www.rapidrivermagazine.com/category/featured/travel/">Travel</a></li>
<li id="menu-item-192081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192081"><a href="http://www.rapidrivermagazine.com/category/featured/restaurants/">Restaurants</a></li>
<li id="menu-item-192082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-192082"><a href="http://www.rapidrivermagazine.com/category/this-month/">This Month</a>
<ul  class="sub-menu">
	<li id="menu-item-192093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192093"><a href="http://www.rapidrivermagazine.com/past-issues/2016-issues/">2016 Issues</a></li>
	<li id="menu-item-192092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192092"><a href="http://www.rapidrivermagazine.com/past-issues/2015-issues/">2015 Issues</a></li>
	<li id="menu-item-192091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192091"><a href="http://www.rapidrivermagazine.com/past-issues/2014-issues/">2014 Issues</a></li>
	<li id="menu-item-192090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192090"><a href="http://www.rapidrivermagazine.com/past-issues/2013-issues/">2013 Issues</a></li>
	<li id="menu-item-192089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192089"><a href="http://www.rapidrivermagazine.com/past-issues/2012-issues/">2012 Issues</a></li>
	<li id="menu-item-192088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192088"><a href="http://www.rapidrivermagazine.com/past-issues/2011-issues/">2011 Issues</a></li>
	<li id="menu-item-192087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192087"><a href="http://www.rapidrivermagazine.com/past-issues/2010-issues/">2010 Issues</a></li>
	<li id="menu-item-192086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192086"><a href="http://www.rapidrivermagazine.com/past-issues/2009-issues/">2009 Issues</a></li>
	<li id="menu-item-192085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192085"><a href="http://www.rapidrivermagazine.com/past-issues/2008-issues/">2008 Issues</a></li>
	<li id="menu-item-192084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192084"><a href="http://www.rapidrivermagazine.com/past-issues/2007-issues/">2007 Issues</a></li>
	<li id="menu-item-192083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192083"><a href="http://www.rapidrivermagazine.com/past-issues/2006-issues/">2006 Issues</a></li>
</ul>
</li>
</ul></div>                              				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-192279" class="post-192279 post type-post status-publish format-gallery has-post-thumbnail hentry category-food tag-folkmoot-cafeteria tag-german-friendship-dinner tag-virginia-avenue tag-waynesville post_format-post-format-gallery">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="http://www.rapidrivermagazine.com/wp-content/uploads/2018/01/MountainTopPolkaBand-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="gallery-post-format">
      <ul class="gallery-images"></ul>   </div>


   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.rapidrivermagazine.com/category/food/"  rel="category tag">Food</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Local families with German heritage offer Schnitzel Dinner at Folkmoot Friendship Center, February 2   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://www.rapidrivermagazine.com/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/" title="1:30 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-01-24T13:30:01+00:00">January 24, 2018</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://www.rapidrivermagazine.com/author/dennis/" title="Dennis Ray">Dennis Ray</a></span></span>

               <span class="comments"><a href="http://www.rapidrivermagazine.com/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.rapidrivermagazine.com/tag/folkmoot-cafeteria/" rel="tag">Folkmoot Cafeteria</a>, <a href="http://www.rapidrivermagazine.com/tag/german-friendship-dinner/" rel="tag">German Friendship Dinner</a>, <a href="http://www.rapidrivermagazine.com/tag/virginia-avenue/" rel="tag">Virginia Avenue</a>, <a href="http://www.rapidrivermagazine.com/tag/waynesville/" rel="tag">Waynesville</a></span></div>
   	<div class="entry-content clearfix">
   		<p>Schnitzel Dinner at Folkmoot Friendship Center</p>
<p>Mouth-watering schnitzel, traditional games, polka music and local beer are on the agenda for Folkmoot’s German Friendship Dinner, scheduled on Friday, February 2, 6 &#8211; 8 pm in Waynesville.</p>
<p>Local families with German heritage will be making chicken schnitzel, German-style egg noodles, red cabbage, sauteed apples, and dessert. Beer will be made available by BearWaters Brewing Company.</p>
<p>Dinner will be served in the Folkmoot Cafeteria, followed by traditional games and music by Mountain Top Polka Band in the Sam Love Queen Auditorium. True to Folkmoot’s goal of celebrating diversity in our community and multicultural arts, the dinner honors German heritage. Activities will include games for all ages, and with lots of chocolate for the prize winners.</p>
<p>Tickets for this event are $15 for adult $10 for students and can be purchased at Folkmoot.org or by calling 828-452-2997. Limited seating is available, so advance purchase is advised. Parking is available in the back of the Folkmoot building.</p>
<p>Folkmoot’s year-round programming initiatives have been made possible by Haywood Regional Medical Center, the Community Foundation of Western North Carolina and the Cherokee Preservation Foundation.</p>
<p>Folkmoot is a nonprofit organization dedicated to celebrating many cultures in one community. The Folkmoot Friendship Center is located in the Historic Hazelwood School at 112 Virginia Avenue in Waynesville. Staff can be reached by phone at (828) 452-2997 or by email at info@folkmoot.org.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://www.rapidrivermagazine.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '192279'});
});
</script><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_16 addtoany_list" data-a2a-url="http://www.rapidrivermagazine.com/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/" data-a2a-title="Local families with German heritage offer Schnitzel Dinner at Folkmoot Friendship Center, February 2"><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="http://www.rapidrivermagazine.com/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/" data-text="Local families with German heritage offer Schnitzel Dinner at Folkmoot Friendship Center, February 2"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://www.rapidrivermagazine.com/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F&amp;linkname=Local%20families%20with%20German%20heritage%20offer%20Schnitzel%20Dinner%20at%20Folkmoot%20Friendship%20Center%2C%20February%202" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F&amp;linkname=Local%20families%20with%20German%20heritage%20offer%20Schnitzel%20Dinner%20at%20Folkmoot%20Friendship%20Center%2C%20February%202" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F&amp;linkname=Local%20families%20with%20German%20heritage%20offer%20Schnitzel%20Dinner%20at%20Folkmoot%20Friendship%20Center%2C%20February%202" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F&amp;linkname=Local%20families%20with%20German%20heritage%20offer%20Schnitzel%20Dinner%20at%20Folkmoot%20Friendship%20Center%2C%20February%202" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.rapidrivermagazine.com/wp-content/plugins/add-to-any/share_save_256_24.png" width="256" height="24" alt="Share"/></a></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.rapidrivermagazine.com/2018/hart-presents-the-complete-works-of-william-shakespeare-abridged-opening-jan-26/" rel="prev"><span class="meta-nav">&larr;</span> HART presents  &#8216;The Complete Works of William Shakespeare&#8217; (abridged) Opening Jan. 26</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/local-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.rapidrivermagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='192279' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="362e0144ea" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2018 <a href="http://www.rapidrivermagazine.com/" title="" ><span></span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;"><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F&amp;linkname=Local%20families%20with%20German%20heritage%20offer%20Schnitzel%20Dinner%20at%20Folkmoot%20Friendship%20Center%2C%20February%202" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F&amp;linkname=Local%20families%20with%20German%20heritage%20offer%20Schnitzel%20Dinner%20at%20Folkmoot%20Friendship%20Center%2C%20February%202" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F&amp;linkname=Local%20families%20with%20German%20heritage%20offer%20Schnitzel%20Dinner%20at%20Folkmoot%20Friendship%20Center%2C%20February%202" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.rapidrivermagazine.com%2F2018%2Flocal-families-with-german-heritage-offer-schnitzel-dinner-at-folkmoot-friendship-center-february-2%2F&amp;linkname=Local%20families%20with%20German%20heritage%20offer%20Schnitzel%20Dinner%20at%20Folkmoot%20Friendship%20Center%2C%20February%202" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><span id="bruteprotect_uptime_check_string" style="display:none;">7ads6x98y</span><style type="text/css"></style><script type="text/javascript">

jQuery(function () {
    'use strict';

    // Initialize the jQuery File Upload widget:
    jQuery('#fileupload').fileupload({
        url: 'http://www.rapidrivermagazine.com/wp-admin/admin-ajax.php'
    });

    // Enable iframe cross-domain access via redirect option:
    jQuery('#fileupload').fileupload(
        'option',
        'redirect',
        window.location.href.replace(
            /\/[^\/]*$/,
			'/wp-content/plugins/jquery-html5-file-upload/cors/result.html?%s'        )
    );

	if(jQuery('#fileupload')) {
		// Load existing files:
        jQuery('#fileupload').addClass('fileupload-processing');
		// Load existing files:
        jQuery.ajax({
            // Uncomment the following to send cross-domain cookies:
            //xhrFields: {withCredentials: true},
            url: jQuery('#fileupload').fileupload('option', 'url'),
			data : {action: "load_ajax_function"},
			acceptFileTypes: /(\.|\/)(gif|jpeg|jpg|png|zip|pdf|tif|tiff|doc|docx)$/i,
			dataType: 'json',
			context: jQuery('#fileupload')[0]
		}).always(function () {
            jQuery(this).removeClass('fileupload-processing');	    
        }).done(function (result) {
			jQuery(this).fileupload('option', 'done')
						.call(this, jQuery.Event('done'), {result: result});
        });
    }

});
</script>
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=11458695; 
        var sc_security="03e67f10"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11458695/0/03e67f10/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

		<!-- start WPPA+ Footer data -->
		<div id="wppa-overlay-bg" style="text-align:center;display:none;position:fixed;top:0;left:0;z-index:100090;width:100%;height:2048px;background-color:black;" onclick="wppaOvlOnclick(event)" ><div id="wppa-ovl-legenda-1" onmouseover="jQuery(this).css('visibility','visible');" onmouseout="jQuery(this).css('visibility','hidden');" style="position:absolute;left:0;top:0;background-color:black;color:#a7a7a7;visibility:visible;" >
					Press f for fullscreen.
				</div><img id="wppa-fulls-btn" src="http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/images/fulls.png" style="height:32px;z-index:100091;position:fixed;top:0;right:0;" alt="Toggle fullscreen" onclick="wppaOvlFull()" ontouchstart="wppaOvlFull()" onmouseover="jQuery(this).fadeTo(600,1);" onmouseout="jQuery(this).fadeTo(600,0);" /></div><div id="wppa-overlay-ic" style="position:fixed;top:50%;left:50%;z-index:100095;opacity:1;box-shadow:none;box-sizing:content-box;" ></div>
			<img id="wppa-overlay-sp" alt="spinner" style="position:fixed;top:50%;margin-top:-16px;left:50%;margin-left:-16px;z-index:100100;opacity:1;visibility:hidden;box-shadow:none;" src="http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/images/loading.gif" />
		<script type="text/javascript">
			jQuery("#wppa-overlay-bg").css({height:window.innerHeight});
			wppaOvlModeInitial = "normal";
			wppaOvlTxtHeight = "auto";
			wppaOvlOpacity = 0.8;
			wppaOvlOnclickType = "none";
			wppaOvlTheme = "black";
			wppaOvlAnimSpeed = 300;
			wppaOvlSlideSpeed = 5000;
			wppaVer4WindowWidth = 800;
			wppaVer4WindowHeight = 600;
			wppaOvlShowCounter = true;
			
			wppaOvlFontSize = "10";
			
			wppaOvlFontWeight = "bold"
			wppaOvlLineHeight = "12"
			wppaOvlFullLegenda = "Keys: f = next mode; q,x = exit; p = previous, n = next, s = start/stop, d = dismiss this notice.";
			wppaOvlFullLegendaSingle = "Keys: f = next mode; q,x = exit; d = dismiss this notice.";
			wppaOvlVideoStart = true;
			wppaOvlAudioStart = true;
			wppaOvlShowLegenda = true;
			wppaOvlShowStartStop = true;
			wppaToggleFullScreen = "Toggle fullscreen";
			wppaIsMobile = false;
		</script>
		
	<script type="text/javascript">
	</script>
<!-- end WPPA+ Footer data -->

<!-- Nonce for various wppa actions --><input type="hidden" id="wppa-nonce" name="wppa-nonce" value="ed7eb81fdc" />
<!-- Do user upload -->
<!-- Done user upload --><script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/js/wppa-slideshow.min.js?ver=6-5-01-002'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/js/wppa-ajax-front.min.js?ver=6-5-01-002'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/js/wppa-popup.min.js?ver=6-5-01-002'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-photo-album-plus/js/wppa-touch.min.js?ver=6-5-01-002'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/uploads/wppa/temp/wppa.52.90.98.148.js?ver=928'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery-ui.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/tmpl.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/load-image.all.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/canvas-to-blob.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.blueimp-gallery.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.iframe-transport.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.fileupload.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.fileupload-process.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.fileupload-image.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.fileupload-audio.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.fileupload-video.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.fileupload-validate.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.fileupload-ui.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/jquery-html5-file-upload/js/jquery.fileupload-jquery-ui.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.rapidrivermagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-review/assets/js/main.js?ver=4.0.6'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/themes/colormag/js/post-format.js?ver=20150422'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpBannerizeJavascriptLocalization = {"ajaxURL":"http:\/\/www.rapidrivermagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rapidrivermagazine.com/wp-content/plugins/wp-bannerize/js/wpBannerizeFrontend.min.js?ver=3.1.6'></script>
</body>
</html>